Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Backup Exec 2014. Noticed there are lots of log-files in C:\ProgramData\Symantec\Backup Exec\PushLogs directory. Currently I really don't want Backup Exec to do ...
Forum Discussion by deeroad | 23 Jul 2014 | 3 comments
I need a solution Hey guys, I am trying to restore a single mail from a mailbox, but following error message has been displayed: Unable to attach to a resource. Make sure that ...
Forum Discussion by lnino1982 | 23 Jul 2014 | 4 comments
I need a solution Backup Exec 2014: Storage - device - Backup Sets.  Scroll few pages down and then list disappears and error is shown: " Load failed ... The queried backup ...
Forum Discussion by deeroad | 23 Jul 2014 | 1 comment
I need a solution Can I add new server backup in existing job? for example I have 7 different jobs which does backup for different 7 servers each day. Example: Job 1 - ...
This issue has been solved
Forum Discussion by aacable | 23 Jul 2014 | 1 comment
I need a solution Hello,   I need suggestion with below errors, No change at BE or DC end at all by us: Media Label: IMG005189 GRT backup set folder: P:\BEData\IMG005189 The ...
Forum Discussion by Sinner xyz | 22 Jul 2014 | 8 comments
I need a solution Dear all, Since some weeks I have been experiencing this horrible error. I have consulted the Symantec Support pages, but I can find no 'permanent' ...
Forum Discussion by Notlupus | 22 Jul 2014 | 0 comments
I need a solution I needed to recover a file today. I plugged in the USB drive from the backup job I needed. I check the storage tab and the drive is empty. I check the drive and there ...
Forum Discussion by Mark Valpreda | 22 Jul 2014 | 2 comments
I need a solution I have an issue with BE2012 in a CAS and MMS environment where immediately after the servers are restarted the very 1st schedule job crashes “bengine’ service with the ...
Forum Discussion by Bayside City Council | 22 Jul 2014 | 0 comments
I need a solution I'm running BE 2010 R3 with the OST plugin and a Dell DR4100 dedup device with the latest software. I'm only able to overwrite dedup media. When I try to run ...
This issue has been solved
Forum Discussion by rath@unc.edu | 22 Jul 2014 | 2 comments
I need a solution I currently have a NAS Server (Windows Storage Server 2012 64 bit).  I would like to backup data (Files/Folders) from this Server to a Dell TL2000 Tape Backup.  I ...
Forum Discussion by TheKid7 | 22 Jul 2014 | 11 comments