Video Screencast Help

Backup Exec

Results for Backup Exec

I need a solution Hello, If we have a maintenance contract for version 9.1 does that give us a free upgrade to version 10? If so, how do I go about getting the new serial ...
Forum Discussion by Brian Lynch | 21 May 2010 | 1 comment
I need a solution We do backup-to-disk each night and roll them off to tape the next day. We keep a week of Full and Differential backups on the backup-to-disk devices. When we ...
Forum Discussion by 225900632 | 21 May 2010 | 3 comments
I need a solution I've setup 5 separate policies using the Grandfather, Father, Son scheme. I've set my weekly and monthly backups to export the tapes after the duplicate ...
Forum Discussion by Phil Bryan | 22 May 2010 | 1 comment
I need a solution I am trying to apply SP1 to Backup Exec 10. The installer opens fine, runs for a while and then pops up a message saying "the wizard was interrupted before ...
Forum Discussion by 605502825 | 23 May 2010 | 3 comments
I need a solution Whenever I manually eject a tape and insert a different one into our tape drive (DLT) using BE 10 SBS, the devices tab continues to show the previous tape name. I ...
Forum Discussion by Dragon Point | 21 May 2010 | 7 comments
I need a solution We backup a server running Windows Small Business Server 2003 onto a DLT VS80 tape drive. Is it possible to selectively restore from these tapes to a PC running ...
Forum Discussion by John Reed | 22 May 2010 | 4 comments
I need a solution When I receive my completed job log via email, why is it that I only see the backup server and one remote agent server in the log? When I go to the job history log on ...
Forum Discussion by Josh Green | 21 May 2010 | 9 comments
I need a solution Hi, Today we are taking backup directly to disk at the daytime and at night from disk to tape. My question: When backup is run to disk the whole backup set is ...
Forum Discussion by Eirik Alim | 21 May 2010 | 3 comments
I need a solution I'm trying to set up two policies of jobs where one set are backed up to one device and the other to another device. That's simple and I can do it, but I ...
Forum Discussion by Fernando Vinan-Cano | 21 May 2010 | 6 comments
I need a solution I've been chasing a recurring problem with my tape drive and am now looking at a possible problem with the Windows registry VSDLoadTable entries for my device. ...
Forum Discussion by Todd Earnhardt | 25 May 2010 | 1 comment